Excel suma – jak sumować komórki w arkuszu

Ostatnio zaktualizowane 2022/12/28 przez admin

Jak policzyć sumę w Excel?

Sumę w Excel liczymy używając funkcji SUMA. Możemy sumować zarówno poszczególne komórki jak i całe zakresy. Jeśli chcemy policzyć sumę dla danego zakresu liczb wpisujemy funkcję SUMA i zaznaczamy zakres. Dla przykładu wpiszmy w komórki od A1 do A10 dowolne liczby i policzmy dla nich sumę:

=SUMA(A1:A10)

Jeśli chcemy policzyć sumę dla wybranych komórek, najłatwiej wstawić je do funkcji SUMA oddzielając liczby średnikami.

=SUMA(A10;A9;A8;A7;A6;A5;A4;A3;A2;A1)

Możemy także policzyć Sumę Excel dla kilku zakresów oddzielając zakresu średnikami jak poniżej:

=SUMA(A1:A5;A6:A10)

Nie zapominajmy, że najprostszą sumę możemy policzyć z użyciem operatora dodawania „+”. Poniżej przykład:

=A1+A2+A3+A4+A5+A6+A7+A8+A9+A10
Sumowania liczb Excel - Funkcja Excel SUMA
Sumowania liczb Excel – Funkcja SUMA

W załączeniu plik Excela z wszystkimi omówionymi przykładami.

5_ittalkpl_suma_excel.xlsx

Link do strony Microsoft Office z wybranymi przykładami użycia funkcji zamieszczam tutaj. Zamieszczam też linki do artykułów z liczeniem mediany i średniej arytmetycznej.

Leave a comment

Twój adres e-mail nie zostanie opublikowany. Wymagane pola są oznaczone *

%d bloggers like this: